Zurzeit sind 764 Mitglieder online.
Zurzeit sind 764 Mitglieder online.
Fragen zum Thema Berichte, Personalisierung, Dashboards, Scheduling, Echtzeit. Fragen zu Zielgruppen, Interessen, Demographie, Technologie, Provider? Fragen zum Thema Verhalten, Content, Pfade, Seiten, Ereignisse, Suche oder Testing? Kontaktiere uns hier.
Anleitung
favorite_border
Antworten

Wieso zerschießt mir das GA Experiment (A/B-Test) mein Report?

[ Bearbeitet ]
Rang 5
# 1
Rang 5

Bis gestern, wo kein Test lief, sahen unsere Content URL in GA folgend aus:

/men/shirts/shirt-with-extended-lines?color=12988

Aber nachdem wir das Experiment gestartet haben war nur noch das in GA zu sehen:

Google Analytics Screenshot

Das ist etwas merkwürdig, da der document location parameter dl beim GA Collect Call korrekt gesetzt ist.

Sobald ich das Experiment gestoppt hatte, waren die URLs wieder gut.

Unser erstes Experiment, wo alle URLs gut waren, hatte diese Einstellung

Web page to experiment : <domain>.<tdl>/catalog/produtc/

 

und das Experiment mit dem URL Problem hatte diese Einstellung

Web page to experiment : <domain>.<tdl>

 

Wie kann das denn ein Problem verursachen?!

Betreff: Wieso zerschießt mir das GA Experiment (A/B-Test) mein Report

Community Manager
# 2
Community Manager
Hallo Jurik,

Entschuldigung das ich so spät antworte.
Hast du deine Einstellungen überprüft schon überprüft oder die Werte?

Viele Grüße, Patrick

Euer AdWords Community Spezialist

AdWords auf sozialen Medien:
Xing | Google+ | Twitter | Facebook

Betreff: Wieso zerschießt mir das GA Experiment (A/B-Test) mein Report

[ Bearbeitet ]
Rang 5
# 3
Rang 5

Hallo Patrick,

 

ich habe es zum Laufen gebracht, verstehe aber trotzdem nicht, wieso Einstellungen im Experiment mir das gesamte Reporting zerschießen können. Das Experiment betrifft ein Element, was auf allen Seiten vorhanden ist.

 

Ich hab es auf eine Einstellung runter gebrochen. Original Page URL ist einfach unsere domain.tdl.

 

Die Einstellung `http:` bei Variant 1 hat mir das Reporting zerschossen und alle URLs auf '/+getParameter' gesetzt.

Die Einstellung `relative` bei Variant 1 funktioniert einwandfrei.

 

dontwork.pngFunktioniert nicht.works.pngFunktioniert.