Zurzeit sind 335 Mitglieder online.
Zurzeit sind 335 Mitglieder online.
Stelle Fragen zu Anzeigen mit Produktinformationen und Merchant Center. Erhalte Tipps, wie Du Anzeigen mit Produktinformationen bei Google Shopping optimal einsetzen und den größtmöglichen Erfolg erzielen kannst.
Anleitung
favorite_border
Antworten

Einige Produkte werden nicht angezeigt obwohl im Feed

[ Bearbeitet ]
Rang 5
# 1
Rang 5

Guten Tag,

 

Ich verzweifle an einem Problem und weiß wirklich nicht woran es liegt. Eigentlich sind es sogar 3 Probleme aber eins ist schon schwerwiegend.

 

Background: Aus unserer Shopsoftware JTL werden jeden Abend 2 Feeds erstellt und ins Merchant Center exportiert. Einer für Österreich und einer für Deutschland. Die Produkte aus den Feed sind 1:1 identisch. Der einzige Unterschied in den Feeds besteht im Feld Lieferland.

 

Nun ist es so das manche Produkte aus einem Feed nicht auftauchen, aus dem anderen dagegen schon. 

 

Hier sieht man es zB. Obwohl beide Feeds die exakt selben Produkte enthalten werden aus dem Deutschen Feed nur 2 Produkte angezeigt und aus dem Österreich Feed 6Hier sieht man es zB. Obwohl beide Feeds die exakt selben Produkte enthalten werden aus dem Deutschen Feed nur 2 Produkte angezeigt und aus dem Österreich Feed 6

Ich kann mir daraus überhaupt keinen Reim machen. Es gibt keine abgelehnten Produkte in der Richtung. Ich habe auch beide XML Feed direkt verglichen. Da gibt es keine Unterscheide außer eben das Lieferland. Woran kann es liegen? Ich kann so wichtige Ads in Deutschland nicht schalten da ich die Produkte nicht angezeigt bekomme.

 

Link zum deutschen XML Feed: HIER

Link zum Österreich XML Feed: HIER

 

Vielleicht findet einer warum die Artikel nicht auffindbar sind.

 

Und noch eine Frage hinterher: Bei einigen Artikeln wird im Artikelnamen bei den PLAs der Brand als Präfix nach vorn gestellt. Warum ist das so und wie kann ich das verhindert? Es betrifft nur einige Artikel aber ich will es unterbinden. Der Titel auf der Zielseite ist ganz normal nur eben bei den PLAs nicht.

PräfixBrand.JPG

 

Vielen Dank schon mal für die Hilfe!

 

LG