Zurzeit sind 838 Mitglieder online.
Zurzeit sind 838 Mitglieder online.
Stelle Fragen zu Anzeigen mit Produktinformationen und Merchant Center. Erhalte Tipps, wie Du Anzeigen mit Produktinformationen bei Google Shopping optimal einsetzen und den größtmöglichen Erfolg erzielen kannst.
Anleitung
favorite_border
Antworten

strong_id_inaccurate

Rang 5
# 1
Rang 5

Hallo,

Bei meine Produkten bekomme ich auf einmal die Fehlermeldung 

 

strong_id_inaccurate

 

 

Was hat es da auf sich?

 

Gruß

1 Expertenantwort(en)verified_user
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor Wolfgang A
September 2015

Betreff: strong_id_inaccurate

Top Beitragender
# 2
Top Beitragender
Hallo,

reichst du einen Feed ein oder mehrere? Jede Id im Merchant-Center muss eindeutig sein auch über den Feed hinaus. Das könnte es sein. Die Fehlermeldung so ist nicht bekannt.
Es gibt aber auch noch andere Probleme. Deine Preise im Shop werden nicht als Brutto-Preise angezeigt. Im Feed müssen auch Brutto-Preise stehen.

Gruß en001

Lösung in ursprünglichem Beitrag anzeigen

Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor Wolfgang A
September 2015

Betreff: strong_id_inaccurate

Top Beitragender
# 2
Top Beitragender
Hallo,

reichst du einen Feed ein oder mehrere? Jede Id im Merchant-Center muss eindeutig sein auch über den Feed hinaus. Das könnte es sein. Die Fehlermeldung so ist nicht bekannt.
Es gibt aber auch noch andere Probleme. Deine Preise im Shop werden nicht als Brutto-Preise angezeigt. Im Feed müssen auch Brutto-Preise stehen.

Gruß en001

Betreff: strong_id_inaccurate

[ Bearbeitet ]
Rang 5
# 3
Rang 5

Hallo und besten Dank,

ich habe jetzt 2 neue Feeds gemacht (AT, CH) und dort die id auch eindeutig gemacht. Mal sehen.


Gruß

Betreff: strong_id_inaccurate

[ Bearbeitet ]
Rang 5
# 4
Rang 5

Danke das war es.
Ich hab es nochmals zusammengefasst: http://goo.gl/CD8YzY

Betreff: strong_id_inaccurate

Rang 5
# 5
Rang 5
Hallo,

Seit gestern beim automatischen Hochladen der feeds kommt jetzt wieder diese Fehlermeldung "strong_id_inaccurate" bei allen Produkten, obwohl das bis dahin schon wieder funktioniert hat. Auch Adwords wurde geschalten.
Es ist nichts geändert worden und ich kann auch keinen Fehler in den Feeds sehen. Jeder hat eine eindeutige ID.

Kann sich das bitte wer ansehen?

Schöne Grüße

Betreff: strong_id_inaccurate

Top Beitragender
# 6
Top Beitragender
Hallo,

ich habe mir gerade den Feed aus dem Blogbeitrag von dir angeschaut.
Da gibt es einen Unterschied zwischen dem was mir angezeigt wird und das was in der Datei steht. Wenn ich die speichere stehen da nur Spaltenüberschriften in der txt-Datei drin.

Prüfe mal ob die richtig erstellt wird falls du die einreichst.

Gruß en001

Betreff: strong_id_inaccurate

Rang 5
# 7
Rang 5
Hallo,

ich hab nur den DE befüllt. AT und CH ist leer momentan. Damit es von dort kein Risiko gibt.

http://www.woax-it.com/Produktefeed-DE.txt

Danke für Deine Bemühungen