Zurzeit sind 318 Mitglieder online.
Zurzeit sind 318 Mitglieder online.
Neu bei Google Analytics? Stelle hier deine Fragen!
Anleitung
favorite_border
Antworten

Analytics Tracking funktioniert nur noch auf Unterordner?

Rang 5
# 1
Rang 5

Seit paar Tagen funktioniert das Analytics Tracking unserer Seite nicht mehr, ohne dass ich was geändert habe?!

Die orange Linie ist die wordpress Installation und die blaue ein neu gestartetes Forum auf der gleichen Domain im Unterordner /forum/.

 

Das einzige was ich gemacht habe: Ein erweitertes Segment angelegt um den Ordner /forum/ auswerten zu können.

 

Die letzten 3 Tage werden nun nur noch die Forenuser angezeigt. Die Rankings sind definitiv stabil, und ich habe auch Traffic über z.B. fb auf den Blog geschickt, der wird auch nicht angezeigt.

 

Live Seite: www.run.de und www.run.de/forum/

 

Kann ich da mit dem Segment was falsch gemacht haben? Freue mich über jede Hilfe! 

1 Expertenantwort(en)verified_user

Hallo André An dem erweiterten Segment kann es eigentlich...

Top Beitragender
# 2
Top Beitragender
Hallo André

An dem erweiterten Segment kann es eigentlich nicht liegen. Da wird ja im Prinzip nur ein Filter gesetzt. Hast du noch irgendwelche Filter auf den Profilen aktiv?

Viele Grüße, Andreas


Find me on: Google+ | LinkedIn | XING

Hallo Andreas,    da ist wohl wirklich was schief gelaufe...

Rang 5
# 3
Rang 5

Hallo Andreas, 

 

da ist wohl wirklich was schief gelaufen. Habe eben eine andere Property gecheckt und da war der Filter auch aktiv. Der war also global statt projektbezogen. 

 

Ich habe jetzt alle Filter entfernt. Die Zahlen haben sich trotzdem nicht verändert. Vielleicht wird aber ab heute nun wieder richtig getrackt. Mal schauen, wie es morgen aussieht. 

 

Danke für den Tipp, werde hier nochmal bescheid geben, ob es das nun wirklich war. 

Hallo André Ja, das kann fast nur ein Filter sein. Die Za...

Top Beitragender
# 4
Top Beitragender
Hallo André

Ja, das kann fast nur ein Filter sein. Die Zahlen ändern sich auch nicht mehr rückwirkend. Von nun an sollten aber wieder alle Daten korrekt durchlaufen.

In der Praxis hat es sich durchgesetzt, dass man immer ein Profil "filterlos" lässt. Wenn du Filter anlegst, würde ich das immer über ein neues Profil machen. Dann kannst du sicher sein, dass in dein Originalprofil immer 100% Daten einlaufen.

Viele Grüße, Andreas


Find me on: Google+ | LinkedIn | XING