Zurzeit sind 773 Mitglieder online.
Zurzeit sind 773 Mitglieder online.
Neu bei AdWords? Du hast gerade dein AdWords Konto eröffnet und fragst Dich, welche Keywords, Anzeigen und Kontoeinstellungen Du wählen sollst, um deine Marketingziele optimal zu erreichen? Oder hast Du deine erste Kampagne bereits gestartet und möchtest wissen, was Du noch verbessern könntest? Stelle hier deine Fragen. Hier findest Du auch wertvolle Tipps, wie Du Dich mit deinem AdWords-Konto vertraut machst.
Anleitung
favorite_border
Antworten

Fehlermeldung "Tracking nicht installiert" und kein Zähler aktiv

[ Bearbeitet ]
Rang 5
# 1
Rang 5
 

Betreff: Fehlermeldung "Tracking nicht installiert" und kein

Rang 18
# 2
Rang 18

Hallo Daniel,

vielen Dank für deine Frage hier im Forum!

Also was ich vom Google Tag Assisstant aus sehen kann, ist alles i.O.

 

Könntest du mal unter Echtzeit in Analytics schauen und gleichzeitig auf die Seite gehen? Du müsstest dich dann eigentlich selber sehen...

 

Die Nachricht "Tracking nicht installiert" brauch i.d.R. etwas länger umzu verschwinden aber die hinert dein Konto nicht daran Daten zu empfangen. Alternativ überprüfe bitte mal unter Verwaltung ob du vllt. irgendwelche Filter aktivierst hast.

Beste Grüße
Jean-Pierre

Betreff: Fehlermeldung "Tracking nicht installiert" und kein

[ Bearbeitet ]
Rang 5
# 3
Rang 5

Hi Jean-Pierre,

danke für Deine Antwort. Leider kann ich die Tag Assistenten Nachricht bestätigen, bekomme aber weiterhin kein Tracking.

Auch das GA Debug Plugin gibt mir einen guten Code auf der Konsole (siehe den gepasteten Konsolen Log unten). Filter habe ich keine.

Darum bin ich so ratlos.

Allerdings wird in den Optionen vom Tag Manager meine UA mit Domain zwei Mal aufgeführt. Vielleicht ist das ein Hinweis? (Unter Optionen, Advanced Options, GA Accounts).

Viele Grüße
Daniel

Console Log nach Aufruf meiner Website mit GA Debugger:

Initializing Google Analytics.
www.google-analytics.com/analytics_debug.js:9 Running command: ga("create", "UA-61113958-1", "auto")
www.google-analytics.com/analytics_debug.js:9 Creating new tracker: t0
www.google-analytics.com/analytics_debug.js:9 Auto cookieDomain found: "clickpass.de"
www.google-analytics.com/analytics_debug.js:9 Running command: ga("send", "pageview")
www.google-analytics.com/analytics_debug.js:9
Sent beacon:
v=1&_v=j33d&a=1910384265&t=pageview&_s=1&dl=http%3A%2F%2Fclickpass.de%2F&ul=de&de=UTF-8&dt=clickpass%20web%20communications&sd=24-bit&sr=1366x768&vp=1349x677&je=1&fl=17.0%20r0&_u=AACAAEQBI~&jid=&cid=390263169.1427389870&tid=UA-61113958-1&z=94858450


www.google-analytics.com/analytics_debug.js:9 _j1 (&jid)
www.google-analytics.com/analytics_debug.js:9 adSenseId (&a) 1910384265
www.google-analytics.com/analytics_debug.js:9 apiVersion (&v) 1
www.google-analytics.com/analytics_debug.js:9 clientId (&cid) 390263169.1427389870
www.google-analytics.com/analytics_debug.js:9 encoding (&de) UTF-8
www.google-analytics.com/analytics_debug.js:9 flashVersion (&fl) 17.0 r0
www.google-analytics.com/analytics_debug.js:9 hitType (&t) pageview
www.google-analytics.com/analytics_debug.js:9 javaEnabled (&je) 1
www.google-analytics.com/analytics_debug.js:9 language (&ul) de
www.google-analytics.com/analytics_debug.js:9 location (&dl) http://clickpass.de/
www.google-analytics.com/analytics_debug.js:9 screenColors (&sd) 24-bit
www.google-analytics.com/analytics_debug.js:9 screenResolution (&sr) 1366x768
www.google-analytics.com/analytics_debug.js:9 title (&dt) clickpass web communications
www.google-analytics.com/analytics_debug.js:9 trackingId (&tid) UA-61113958-1
www.google-analytics.com/analytics_debug.js:9 viewportSize (&vp) 1349x677

Betreff: Fehlermeldung "Tracking nicht installiert" und kein

[ Bearbeitet ]
Rang 18
# 4
Rang 18

Hallo Daniel,

wie genau sieht es bei dir aus?

 

Es sollte so aussehen bzw. jedenfalls funktioniert das bei mir :-) Kannst du einen Screenshot hochladen?

 

Google Tag Manager.png



Beste Grüße
Jean-Pierre