Zurzeit sind 358 Mitglieder online.
Zurzeit sind 358 Mitglieder online.
Neu bei Google Analytics? Stelle hier deine Fragen!
Anleitung
favorite_border
Antworten

/[hostname]-Präfix in Analytics Content Übersicht

Rang 5
# 1
Rang 5

Hallo,

 

Bei einer unserer Webseiten wird jedem Pfad in der Content-Übersicht ein führender Slash nebst Hostname vorangestellt - statt

 

/pfad/zu/meiner/seite.html

 

steht in der Liste

 

/www.meinedomain.tld/pfad/zu/meiner/seite.html

 

Entsprechend funktionieren auch die Links zu den betreffenden Seiten aus dieser Liste nicht. Ich finde keine Konfigurationsmöglichkeit, um dieses unsinnige Präfix loszuwerden. Die Konfiguration ist an sich identisch zu der einer unserer anderen Seiten, die dieses Problem nicht zeigt, auch die übertragenen Daten sind laut Analytics Debugger korrekt.

 

Kann uns irgendjemand weiterhelfen? Property-ID: UA-1536541-2

 

Vielen Dank!

2 Expertenantwort(en)verified_user

Hallo Markus,   ist die Domain korrekt mit http://www.mei...

Top Beitragender
# 2
Top Beitragender

Hallo Markus,

 

ist die Domain korrekt mit http://www.meinedomain.tld beim Profil eingetragen?

 

Die Darstellung in Analytics selber ist dann rein auf Verzeichnisebene a la

 

/Ordner1/Ordner2/Dateiname.html

 

Und rechts daneben ist ein kleines Icon mit Kasten und dies verlinkt auf die entsprechende Seite. Wenn Du hier klickst, wird die Seite auch falsch aufgerufen, richtig?

Viele Grüsse, Sönke
Google+Xing | LinkedIn | sunrise design | von Elbstein

Hallo MarkusW   Ich kenne es nur, dass die Domain über ei...

Top Beitragender
# 3
Top Beitragender

Hallo MarkusW

 

Ich kenne es nur, dass die Domain über einen Filter ausgegeben werdne kann. Verwendet ihr eventuell so einen Filter? Schau mal in Analytics unter "Verwaltung" > "Profil" > "Filter" ob dort irgendetwas steht.


Viele Grüße, Andreas


Find me on: Google+ | LinkedIn | XING

Hallo,   ich stimme Andreas zu und vermute auch, dass da...

Top Beitragender Alumni
# 4
Top Beitragender Alumni

Hallo,

 

ich stimme Andreas zu und vermute auch, dass da ein Profilfilter am Werk ist, der den Hostnamen zum URL hinzufügt (was bei Multi-Domain-Sites durchaus Sinn macht), dies aber nicht korrekt tut.

 

Siehe Beispiel hier

http://www.netcel.com/Resources/Insights/White-papers/6-must-have-google-analytics-filters/

unter dem Abschnitt "3. Showing the domain / hostname".

 

@Markus

Schau einfach mal in der Google Analytics Verwaltung zu deiner Site nach und berichte dann. Smiley (fröhlich)


Viele Grüße

Bfri

Danke, da hatte ein Kollege tatsächlich einen Filter defi...

Rang 5
# 5
Rang 5
Danke, da hatte ein Kollege tatsächlich einen Filter definiert, den es so bei den anderen Domains nicht gibt. Ich habe den fürs erste mal entfernt. Noch sieht der Report genauso aus wie davor, ich warte mal ab, was sich in den nächsten Tagen tut.

Danke schonmal für die Antworten!

Hallo Markus,   haben wir uns doch gedacht. :) Ein Profil...

Top Beitragender Alumni
# 6
Top Beitragender Alumni

Hallo Markus,

 

haben wir uns doch gedacht. Smiley (fröhlich) Ein Profil-Filter hat keine Auswirkung auf historische Daten, da er nur die rein kommenden Daten verändert, bevor diese in die Datenbank geschrieben werden.

 

Du musst also noch ein bisschen abwarten und dir dann z.B. morgen die neuen Daten von heute anschauen, ob es den gewünschten Effekt hat.

 

Kannst ja nochmal berichten.


Viele Grüße

Bfri

Ich glaube nur die neuen Daten sind dann korrekt. Du soll...

Top Beitragender
# 7
Top Beitragender

Ich glaube nur die neuen Daten sind dann korrekt. Du solltest dann den Zeitraum der Betrachtung so einstellen, daß Du nur die neuen Daten besichtigst und dann die korrekte Darstellung finden. Ansonsten siehst Du alles gemischt.

Viele Grüsse, Sönke
Google+Xing | LinkedIn | sunrise design | von Elbstein