Zurzeit sind 414 Mitglieder online.
Zurzeit sind 414 Mitglieder online.
Anleitung
favorite_border
Antworten

Analytics zeigt keine Daten mehr an (keine Änderungen vorgenommen)

Rang 6
# 1
Rang 6

Hallo,

ich habe vor ungefähr 3 Tagen bemerkt das keine Daten mehr registriert bzw. angezeigt werden.
Zuerst ist mir aufgefallen das in der Echtzeit Ansicht nichts angezeigt wird.
Jetzt im Nachhinein zeigt mir Analytics nur 2-3 Session für die letzen 3 Tage an. Im Schnitt hatte ich bis dahin immer so 500 Sessions täglich.

Es ist sehr unwahrscheinlich das ich einen so starken Besuchereinbruch hatte weil ich in den internen Wordpress Statistiken sehen kann das es weitaus mehr Sessions gab und dazu auch bei Amazon sehen kann das es einige Klicks in den letzen 3 Tagen gab.

Mir ist zur Zeit vollkommen unklar warum das passiert ist, da:
- ich an den Einstellungen nichts geändert habe
- keine zusätzlichen Filter oder Einschränkungen eingestellt habe
- ein Testzugriff aus den Einstellungen für den Tracking-Code erfolgreich ist

Um diese Webseite handelt es sich: www.pebblestuff.io


Hat jemand ein ähnliches Problem zur Zeit mit Analytics oder eine Idee was das Problem sein könnte?

Vielen Dank für die Hilfe. Schöne Grüße,

Marko

 


Akzeptierte Lösungen
Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor Marko F
Mai 2016

Betreff: Analytics zeigt keine Daten mehr an (keine Änderungen vorgeno

Rang 6
# 2
Rang 6
Also ich habe mein Problem anscheinend gelöst (hoffe nicht nur kurzfristig):

Da meine Webseite auf Wordpress basiert, habe ich das letzte Jahr ein Plugin installiert/benutzt mit dem ich den Analytics-Code hinzufügen konnte um nicht im Code zu wühlen.

Mir ist gestern, nach stundenlangem ausprobieren und suchen nach dem Fehler, aufgefallen das dass Plugin das letzte Mal auch letztes Jahr geupdated wurde. Ist wohl eine Lektion aus der man lernen sollte. Etwas das letztes Jahr bei der Installation perfekt mit der damaligen Wordpress Version funktioniert hat, muss nicht zwingender Weise auch bis heute up-to-date gehalten worden sein. Also besser öfter Mal checken ob auch alle Plugins regelmäßig upgedated werden.

Interessant ist jedoch das der "Test Zugriff", um zu überprüfen ob eine Verbindung zwischen der Webseite und GA besteht, dennoch eine Erfolgsmeldung ausgegeben hat.
Zudem wurden auch einige Sessions registriert. Diese stellten aber nicht mal 1% des normalen Traffics dar. Im Echtzeit Report wurden keine Daten dargestellt.

Sobald ich ein anderes Plugin ausprobiert hatte, tauchten im Echtzeit Report automatisch Benutzer auf. Ich werde jetzt 1-2 Tage verfolgen ob auch alles wieder normal funktioniert.

Das wird wohl kaum jemanden auch so passieren, vielleicht könnte es aber einen Input zur Fehlersuche geben.

Lösung in ursprünglichem Beitrag anzeigen


Alle Antworten
Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor Marko F
Mai 2016

Betreff: Analytics zeigt keine Daten mehr an (keine Änderungen vorgeno

Rang 6
# 2
Rang 6
Also ich habe mein Problem anscheinend gelöst (hoffe nicht nur kurzfristig):

Da meine Webseite auf Wordpress basiert, habe ich das letzte Jahr ein Plugin installiert/benutzt mit dem ich den Analytics-Code hinzufügen konnte um nicht im Code zu wühlen.

Mir ist gestern, nach stundenlangem ausprobieren und suchen nach dem Fehler, aufgefallen das dass Plugin das letzte Mal auch letztes Jahr geupdated wurde. Ist wohl eine Lektion aus der man lernen sollte. Etwas das letztes Jahr bei der Installation perfekt mit der damaligen Wordpress Version funktioniert hat, muss nicht zwingender Weise auch bis heute up-to-date gehalten worden sein. Also besser öfter Mal checken ob auch alle Plugins regelmäßig upgedated werden.

Interessant ist jedoch das der "Test Zugriff", um zu überprüfen ob eine Verbindung zwischen der Webseite und GA besteht, dennoch eine Erfolgsmeldung ausgegeben hat.
Zudem wurden auch einige Sessions registriert. Diese stellten aber nicht mal 1% des normalen Traffics dar. Im Echtzeit Report wurden keine Daten dargestellt.

Sobald ich ein anderes Plugin ausprobiert hatte, tauchten im Echtzeit Report automatisch Benutzer auf. Ich werde jetzt 1-2 Tage verfolgen ob auch alles wieder normal funktioniert.

Das wird wohl kaum jemanden auch so passieren, vielleicht könnte es aber einen Input zur Fehlersuche geben.