Zurzeit sind 515 Mitglieder online.
Zurzeit sind 515 Mitglieder online.
Anleitung
favorite_border
Antworten

Keine Auswertung der Subdomains

Rang 5
# 1
Rang 5

Hallo,

wir haben eine Domain laufen und tracken diese sowie diverse Subdomains. Bis vor kurzem lief auch alles sauber. Nur seit 12. Januar laufen plötzlich keine Daten mehr für die Subdomains ein, obwohl wir nichts verändert haben. Wir können es uns nicht so richtig erklären. Laut Google ist auch erst einmal alles richtig hinterlegt und eingerichtet.  Habt Ihr einen Tipp wonach wir suchen können?

Viele Grüße

Christian

1 Expertenantwort(en)verified_user

Keine Auswertung der Subdomains

Top Beitragender
# 2
Top Beitragender

Hi @Christian M,

überprüft einmal mit dem Tag Assistant, ob der Tracking Code auch auf den Subdomains richtig integriert ist und Daten sendet.

Schaut euch die betroffenen Datenansichten an, ob evtl. Filter greifen.

 

Schöne Grüße

Christiain

Betreff: Keine Auswertung der Subdomains

Rang 5
# 3
Rang 5
Hallo @Christian-E, danke für die schnelle Antwort. Die Tracking-Codes haben wir bereits überprüft. Die sind alle sauber installiert und laufen laut Tag Assistant auch sauber. Ich denke ich habe die Ursache des Problems vielleicht auch gefunden. Einer unserer Mitarbeiter hatte die Filter der Property und die Zuordnung zu den Datenansichten verändert. Besonders schlau war, dass er auch mehrere Filter gelöscht hat. Ich habe jetzt soweit wie möglich alles wiederhergestellt, allerdings waren dort zwei Filter eingerichtet worden, bei denen ich keine Vorstellung habe wofür die gut sind. Zur Erklärung: Der Mitarbeiter, der Analytics eingerichtet hat, ist inzwischen wo anders tätig, deswegen weiß ich nicht was der gemacht hat. Die beiden Filter hießen:" 1. "/" am Ende konsistent machen bzw. 2. "/" am Ende konsistent machen bei Links mit Argumenten. Habt Ihr eine Ahnung wozu die gut sein können und wie ich sie wiederherstellen kann? Danke für Eure Unterstützung.

Keine Auswertung der Subdomains

[ Bearbeitet ]
Top Beitragender
# 4
Top Beitragender

Hi @Christian M,

 

ich vermute, dass es dabei um die URIs geht: Falls euer Webserver keinen / am Ende der URL erzwingt, kann eine Seite sowohl mit "/" als auch ohne "/" am Ende aufgerufen werden. Beide URIs landen getrennt voneinander in den Contentberichten von Analytics. Das Problem kann man über Filter in Analytics lösen, günstiger wäre aber der Weg über die .htaccess.

 

Wie gesagt, nur eine Vermutung anhand der Filternamen.

 

Schöne Grüße

Christian

Keine Auswertung der Subdomains

Rang 5
# 5
Rang 5

Hallo Christian,

danke für deinen Input. Ich bin dem Fehler weiter auf der Spur. Ich vermute, dass es darum geht die mobile und stationäre Seite zusammen zufassen. Wir haben da nämlich zwei getrennte Seiten. Hast Du da eine Idee, wie ich das wieder hinbekomme? An die .htaccess will ich erst einmal noch nicht ran.

Keine Auswertung der Subdomains

Top Beitragender
# 6
Top Beitragender

Hallo @Christian M,

 

das ist aus der Ferne und ohne eine genaue Kenntnis eurer Konfiguration eigentlich nicht zu beantworten.

 

Wenn es nur darum geht, die Daten von zwei verschiedenen Seitenvarianten zusammenzufassen, die auf einer Domain liegen:

- Verwendet die gleiche Tracking-ID, damit die Daten in eine Property gesendet werden.

- Definiert einen Filter, der euch die vollständigen URLs in Analytics ausgibt, damit ihr die verschiedenen Varianten voneinander unterscheiden könnt (mehr zum Filter hier

 

Aber wie gesagt: Das ist ins Unreine gesprochen, weil die geeignete Lösung davon abhängt, wie die zu trackende Seite aufgebaut ist.

 

Schöne Grüße

Christian