Zurzeit sind 813 Mitglieder online.
Zurzeit sind 813 Mitglieder online.
Anleitung
favorite_border
Antworten

Navigationsbereich in Analytics verschwunden

Rang 6
# 1
Rang 6

Guten Tag,

 

leider ist in meinem Google Analytics Konto, sowie in dem Konto meines Arbeitgebers der linke Navigationsbereich verschwunden, wo man Besucherherkunft, etc. auswählen kann.

 

Dieses Phänomen habe ich, wenn ich Google Analytics mit Firefox oder Internet Explorer aufrufe. Nehme ich Google Chrome, ist die Navigation wieder da. Das ist auf dem Rechner zuhause und auf arbeit der Fall.

 

Zum Test bin ich dann an den Rechner meines Kollegens gegangen, hier habe ich Analytics mit dem Internet Explorer aufgerufen und dort war der linke Navigationsbereich da, selbstverständlich das selbe Konto genommen. Ich konnte mir leider keine sinnvolle Erklärung dafür zusammenreimen. Kennt jemand das Problem und kann mir hierbei evtl. behilflich sein?

 

Vielen Dank und Grüße

1 Expertenantwort(en)verified_user
2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor phil1912
September 2015

Hallo phil1912 Danke für dein Feedback und den Screenshot...

Rang 11
# 5
Rang 11
Hallo phil1912

Danke für dein Feedback und den Screenshot. Also ich habe alle gängigen Varianten WIN & Mac Chrome, FF, IE, Safari und iPad getestet. Das verhalten der linken Navi war immer ok. Ausserdem lässt sich die linke Navigation gar nicht für ewig ausblenden. Nach einem neuen Login ist die Navigation immer eingeblendet. Scheint also eher ein individuelle Problem (Plugin?) zu sein.

Grüsse
Bruno

Lösung in ursprünglichem Beitrag anzeigen

Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor phil1912
September 2015

Du gehst einfach im Firefox im Menü oben auf:   Extras ->...

Rang 6
# 10
Rang 6

Du gehst einfach im Firefox im Menü oben auf:

 

Extras -> Addons -> Erweiterungen -> avast! WebRep Deaktivieren

 

 

Viele Grüße

Lösung in ursprünglichem Beitrag anzeigen

Hallo phil1912,   deiner Schilderung nach wird es sich hi...

Top Beitragender
# 2
Top Beitragender

Hallo phil1912,

 

deiner Schilderung nach wird es sich hierbei höchsstwahrscheinlich um einen temporären Bug handeln.

Gruß Kai
SUMAFA Online Marketing Lösungen | G+ Kai de Wals | Google Partner | Google Advertising Professional


Hallo phil1912,   Hast du eventuell die linke Navigation...

Rang 11
# 3
Rang 11

Hallo phil1912,

 

Hast du eventuell die linke Navigation selbst ausgeblendet? Klick mal auf den Rand ganz links im Browser zum Einblenden.

 

-> Sie auch diesen Screenshot

 

Gruss
Bruno

Hallo,   vielen Dank für die Antworten. Bzgl. des Screens...

Rang 6
# 4
Rang 6

Hallo,

 

vielen Dank für die Antworten. Bzgl. des Screenshots, leider habe ich diese Leiste nicht. Habe es direkt mal im iPad ausprobiert, hier lässt sich diese Leiste bedienen und das Menü ein- und ausblenden.

 

Wenn es sich um einen temporären Bug handelt, werde ich dann erst einmal Analytics mit Google Chrome aufrufen, sind ja keine all zu großen Umstände.

 

Habe hier auch mal ein Screenshot von meiner Ansicht:

 

Vielen Dank und beste Grüße

Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor phil1912
September 2015

Hallo phil1912 Danke für dein Feedback und den Screenshot...

Rang 11
# 5
Rang 11
Hallo phil1912

Danke für dein Feedback und den Screenshot. Also ich habe alle gängigen Varianten WIN & Mac Chrome, FF, IE, Safari und iPad getestet. Das verhalten der linken Navi war immer ok. Ausserdem lässt sich die linke Navigation gar nicht für ewig ausblenden. Nach einem neuen Login ist die Navigation immer eingeblendet. Scheint also eher ein individuelle Problem (Plugin?) zu sein.

Grüsse
Bruno

Hallo Bruno,   vielen Dank für die Antwort und den Hinwei...

Rang 6
# 6
Rang 6

Hallo Bruno,

 

vielen Dank für die Antwort und den Hinweis mit den Plugins. Es lag tatsächlich an einem Plugin.

 

Ich habe Avast Anti Virus auf beiden Rechnern installiert, welches das Addon Avast Web Rep in Firefox und IE integriert. Dieses Addon verhindert, warum auch immer, das Anzeigen der linken Navigationsleiste!

 

Vielen Dank für die sehr qualifizierte Hilfe!

 

 

Grüße

 

Philipp

Gern geschehen :-)

Rang 11
# 7
Rang 11
Gern geschehen :-)

Danke

Rang 5
# 8
Rang 5

Ich hatte gerade das selbe Problem und konnte es ebenfalls mit der Deaktivierung vom Firefox Plugin von Avast beheben.

Vielen Dank für diesen Beitrag!

 

 

Hallo Phil, auch ich habe das gleiche Problem wie Du und...

[ Bearbeitet ]
Rang 5
# 9
Rang 5

Hallo Phil, auch ich habe das gleiche Problem wie Du und verwende Avast. Was hast Du gemacht, damit Du die linke Navigationsleiste wieder im Browser vorfindest ? Generell kann man natürlich dieses Add On deaktivieren, aber das bedeutet auch weniger Schutz beimSurfen, oder ?

Als beste Antwort markiert.
Lösung
Akzeptiert von Themenautor phil1912
September 2015

Du gehst einfach im Firefox im Menü oben auf:   Extras ->...

Rang 6
# 10
Rang 6

Du gehst einfach im Firefox im Menü oben auf:

 

Extras -> Addons -> Erweiterungen -> avast! WebRep Deaktivieren

 

 

Viele Grüße