Zurzeit sind 854 Mitglieder online.
Zurzeit sind 854 Mitglieder online.
Anleitung
favorite_border
Antworten

utm-Tracking funktioniert nur teilweise

[ Bearbeitet ]
Rang 5
# 1
Rang 5

Hallo zusammen,

 

ich versuche gerade manuelle UTM-Tags zu vergeben.

Hierzu habe ich das entsprechende Häkchen in den Property-Einstellungen gesetzt:

manuelle utm-tags erlauben

Das ganze funktioniert nun mit der folgenden URL auf Keywordebene auch schon teilweise ganz gut:

 

...ww.domain.de/de/beispiel.html?utm_source=google&utm_medium=cpc&utm_term={keyword}&utm_adgroup={adgroup}&utm_campaign=28022014yachten&adid=181

 

Die Kampagnennamen werden korrekt zugeordnet und wenn ich die URLs auf Keywordebene vergebe, funktioniert auch großenteils die Übergabe der Keywords.

Das Problem ist nur noch, dass zum einen die AdGroups nicht übergeben werden und zuim anderen ein recht großer Anteil der Keywords als "not set" ausgegeben wird, was ja bei AdWords auch nicht sein kann.

 

Kann mir da jemand einen Tipp zu geben, wie ich die AdGroups erfassen kann und das Problem mit den "not set"-Keywords in den Griff bekomme? 

 

Danke und viele Grüße,

Marco

 

2 Expertenantwort(en)verified_user

Betreff: utm-Tracking funktioniert nur teilweise

Top Beitragender
# 2
Top Beitragender
Hallo Marco,

ich habe gerade noch mal die Liste der Parameter gecheckt:
https://support.google.com/adwords/answer/2375447?hl=de

Eine dynamische Befüllung durch die AdGroup gibt es leider nicht. D.h. die müsstest Du manuell oder mit Excel hinzufügen.

Warum das Keyword nur teilweise übergeben wird, kann ich mir nur daran erklären, dass der Traffic nicht über die Google Suche sondern über Display kommt. Kann das sein?

Betreff: utm-Tracking funktioniert nur teilweise

Top Beitragender
# 3
Top Beitragender
Ja Thomas sehe ich auch so. Wenn du die gclid ID und die interne Zuordnung weglässt hat Analytics die keywordwerte einfach nicht.